Зона HDTV
Добро пожаловать, Гость. Войдите или зарегистрируйтесь.
19 Августа 2017, 08:44:33

Войти
95562 Сообщений в 1642 Тем от 20811 Пользователей
Последний пользователь: slavik701
* Начало Помощь Поиск Войти Регистрация
+  Зона HDTV
|-+  Главный форум
| |-+  HDTV- и 3D-телевизоры (Модераторы: george, Igor, olegilin, buzov Александр)
| | |-+  проблема с телевизором panasonic tx-p50vt30
Страниц: 1 2 3 [4] 5
Печать
Автор Тема: проблема с телевизором panasonic tx-p50vt30  (Прочитано 24786 раз)
илья муромец
Новичок
*

Карма: 0
Offline Offline

Сообщений: 1

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 0


« Ответ #45 : 22 Марта 2015, 10:09:21 »

Добрый день!
Panasonic TX-PR50GT30
Очень похожее положение:
Сначала отключался на белых заливках, потом перестал включаться вообще, красным мигает семь раз.
Прошу откликнуться мастера для проведения диагностики и ремонта (в т.ч. и на компонентном уровне) при необходимости.
Территориально - Москва, Бутово.
Заранее благодарен!
Записан
tvas
Новичок
*

Карма: 0
Offline Offline

Сообщений: 2

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 0


« Ответ #46 : 14 Июля 2015, 12:50:34 »

Добрый день!
Подскажите. может у кого -то можно купить главную плату к TX-P50VT30 ?
Моя сгорела.
Записан
index
Новичок
*

Карма: 0
Offline Offline

Сообщений: 1

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 0


« Ответ #47 : 12 Октября 2015, 20:04:42 »

Господа, аналогичная проблема, телек Panasonic TX-P50VT30E, индикатор мигает 7 раз красным. Териториально Киев, специалисты, помогите решить проблему, отпишитесь плиз кто готов помочь.
Записан
alex_ servise
Специалист
Постоялец
*****

Карма: 15
Offline Offline

Сообщений: 88

СПАСИБО
-вы поблагодарили: 7
-вас поблагодарили: 32


« Ответ #48 : 13 Октября 2015, 11:07:44 »

Господа, аналогичная проблема, телек Panasonic TX-P50VT30E, индикатор мигает 7 раз красным. Териториально Киев, специалисты, помогите решить проблему, отпишитесь плиз кто готов помочь.

 Ответил на почту.
Записан
fridrich
Новичок
*

Карма: 0
Offline Offline

Сообщений: 1

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 0


« Ответ #49 : 15 Октября 2015, 19:50:49 »

Аналогичная проблема, телевизор TX-PR42ST30, после включения индикатор мигает 7 раз красным. Территориально Киев, отпишитесь пожалуйста кто готов помочь починить и примерный диапазон стоимости ремонта
Записан
dem111111
Новичок
*

Карма: 0
Offline Offline

Сообщений: 8

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 2


« Ответ #50 : 31 Октября 2015, 13:38:03 »

РЕКОМЕНДУЮ СДЕЛАТЬ САМОМУ!

Первый шаг - открыть телевизор ( 30 винтов на задней панели) и проверить SC плату, расположенную на левой стороне (задний перед телевизором), наряду с SU и SD платы (слева, по краям) .
 Извлеките плату SC с отключением 3 клипа (слева) и ленты - гибкий кабель (справа) и открутите ее. Ищем (крошечные) следы ожогов на другой стороне платы, вокруг винтов, прижимающих плату к шасси телевизора. Если вы не видите их, есть хороший шанс, у вас есть (по крайней мере) 3 - 6 замкнутых транзисторов.

 я делаю так:
1) открыть заднюю панель, удалить SC плату
2) использовать мультиметр для проверки короткого на обоих концах разъема SC2 (входная плата). Если это короткое (0 Ом), плата неисправна и должна быть заменена или отремонтирована.
 3) если плата замкнута, проверьте все  IGBT (компоненты помечены Qxxx на печатной плате)  мультиметром: PIN 1-2, 2-3, 1-3. Ничто не должно быть замкнуто. Если есть,то тщательно отпаяйте ножки с платы и поднимите их так, чтоб никаких контактов не осталось.
 4) После того, как вы подняли все ноги закороченного  IGBT, проверьте еще раз для короткого в SC2. Надеюсь, оба конца не должны быть замкнуты больше. Заменить закороченные компоненты новыми.
 P.S.: Если вы внимательно посмотрите,то увидите что у вас также есть диоды на плате, которые выглядят так же как  IGBT, но не предназначенные таким же образом. контакты 1 и 3 находятся в замкнутом контуре с заводского состояния. Эти диоды должны быть проверены между контактами 2-1 и 2-3, 1-3.
Наконец есть "проблема" малых буферов SMD (IC501), которые сложно диагностировать ... Они предоставляются в ремонтных комплектах, и я думаю, что они могут быть заменены тоже, но паять их потребует некоторых навыков.


Эти пользователи сказали вам СПАСИБО :

zamk

За это сообщение, 1 пользователь сказал спасибо!
Записан
kayratbat
Новичок
*

Карма: 0
Offline Offline

Сообщений: 1

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 0


« Ответ #51 : 13 Ноября 2016, 15:31:51 »

попал вот такой аппарат LG 42PA4500-ZM
Состав аппарата:
БП EAX64276601/13 REV 1.2
Main EAX64696604(1.1) (EBR75082709)
Logic EBR74828101 (EAY64703201)
Y-Sus EBR73575201 (EAX64286001)
Z-Sus EBR73575301 (EAX64753201)

горит индиактор красный и все.
когда включаеш появляется 204 вольта и сразу пропадает если не сложно помагите
Записан
dem111111
Новичок
*

Карма: 0
Offline Offline

Сообщений: 8

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 2


« Ответ #52 : 23 Ноября 2016, 00:42:30 »

вы не в тему - panasonic и LG, индикация неисправностей разная...
   
Записан
dem111111
Новичок
*

Карма: 0
Offline Offline

Сообщений: 8

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 2


« Ответ #53 : 23 Ноября 2016, 01:00:04 »

вы не в тему - panasonic и LG, индикация неисправностей разная...
PS: Если лампочка индикатор светится, а телевизор при этом не включается, то это в большинстве случаев говорит о том, что блок питания телевизора исправен.
   
Записан
KoFi
Новичок
*

Карма: 0
Offline Offline

Сообщений: 7

СПАСИБО
-вы поблагодарили: 1
-вас поблагодарили: 1


« Ответ #54 : 03 Декабря 2016, 14:59:16 »

Господа профессионалы, помогите решить проблему с Panasonic TX-PR50VT30. Неисправность как у автора темы - 7 миганий светодиода. Опишу подробно как плазма помирала.
   Сначала заметил, что при включении в центре экрана стала появляться горизонтальная полоса шириной около 8 см., бледно-зеленого цвета и мерцающая. Через, примерно, 10 минут она пропадала и дальше телек работал нормально. Так продолжалось около 2 месяцев. В один "прекрасный" день в очередной раз включил телек он проработал минут 10, затем внутри что-то отчетливо щелкнуло, он погас и стал мигать красный диод 7 раз. Поскольку сам занимаюсь ремонтом различной техники, понял, что это код неисправности. Залез в инет, нашел этот форум, внимательно все прочитал, разобрал плазму, снял плату SC, обнаружил короткое замыкание на входном разъеме питания платы. Выявил вышедшие из строя IGBT транзисторы, их оказалось пять, два на входе три на выходе. Заказал на Ali, пришли, заменил, поставил плату, все тщательно прикрутил и проверил. Кульминация - включаю, щелчок и опять семь миганий диода. Вентиляторы даже не начали вращаться. Опять обнаруживаю КЗ по питанию на плате SC. Снова меняю сдохшие транзисторы, теперь их только 3 и все по входу (RJP30H2A). Снова ставлю плату , включаю - опять та же хрень. На этот раз подключил мультиметр на разъем питания и при включении успел заметить, что 200V появилось на секунду и пропало, т.е. БП ушел в защиту. Понятно, что опять вылетели транзисторы, но по какой причине? Может кто-то сталкивался с подобной проблемой или подскажет как локализовать неисправную деталь (плату хотя бы). Причина, как я понимаю, не в плате SC.
Буду очень признателен за любую помощь.
Записан
dem111111
Новичок
*

Карма: 0
Offline Offline

Сообщений: 8

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 2


« Ответ #55 : 06 Декабря 2016, 15:38:01 »

KoFi попробуй:


Эти пользователи сказали вам СПАСИБО :

KoFi

За это сообщение, 1 пользователь сказал спасибо!
Записан
KoFi
Новичок
*

Карма: 0
Offline Offline

Сообщений: 7

СПАСИБО
-вы поблагодарили: 1
-вас поблагодарили: 1


« Ответ #56 : 08 Декабря 2016, 00:10:40 »

dem111111 Спасибо за информацию. Я так понимаю, что этот JIG просто джампер, замыкающий контакты в разъеме SC50 или что-то более сложное? Я нашел информацию по тому как проверить платы SU и SD с драйверами. Надо проверить сопротивление между входом высокого и выходом драйверов, т.е. на разъемах куда вставляются шлейфы панели, причем мультиметр должен быть в режиме проверки диодов. Не должно быть КЗ. У меня оно отсутствует на обеих платах, так что похоже они живые. Транзисторы на плате SC поменял, в этот раз сдохли все три RJP30H2A и один GT30F131. Но теперь я боюсь включать плату, т.к. если платы SU и SD живы, то что тогда убивает транзисторы? Может что-то на самой плате SC быть причиной этому?
Записан
dem111111
Новичок
*

Карма: 0
Offline Offline

Сообщений: 8

СПАСИБО
-вы поблагодарили: 0
-вас поблагодарили: 2


« Ответ #57 : 09 Декабря 2016, 00:18:56 »

KoFi так вы проверили по этому способу? И что показал индикатор?
Записан
KoFi
Новичок
*

Карма: 0
Offline Offline

Сообщений: 7

СПАСИБО
-вы поблагодарили: 1
-вас поблагодарили: 1


« Ответ #58 : 09 Декабря 2016, 14:00:23 »

Пока не проверил не было возможности. Приготовил перемычку, завтра проверю и отпишусь. Спасибо.
Записан
KoFi
Новичок
*

Карма: 0
Offline Offline

Сообщений: 7

СПАСИБО
-вы поблагодарили: 1
-вас поблагодарили: 1


« Ответ #59 : 10 Декабря 2016, 00:35:44 »

Нашел время сегодня и проверил. Еще раз спасибо dem111111 за совет с перемычкой, он очень помог. Теперь я выяснил причину неисправности - это плата сканов SU. Самое интересное, как я это выяснил. Начну по-порядку. Сперва я установил только плату SC с перемычкой в SC50 и подключил к ней питание и шлейф с платы SS. Включаю телевизор, индикатор поморгал зеленым и стал светиться непрерывно. Заработали вентиляторы, а на платах SS и SC зажглись зеленые контрольные диоды. Т.е. плата SC после моего ремонта заработала.

Проверил напряжение питания на ней (разъем SC2) 214 V. Проверил напряжения на стабилизаторе IC 724: вход 14,65V, выход 4,69V. На высоковольтных выходах (H.V.) было минус 168V относительно корпуса. Вроде бы все в порядке. Выключил, подождал пару минут, подключил мультиметр к разъему H.V., включил снова. Мультиметр показал скачок до 185V, затем напряжение упало до 138V. Куда делись еще 30V я не понял. Это вообще нормально? Погонял несколько минут, проверил, ничего не плате не греется. Выключил, снял перемычку и установил обе платы сканов на место, все подключил. Включаю, сердце замерло, индикатор поморгал зеленым и засветился непрерывно. Вентиляторы закрутились, я приподнял телек, он на диване лежал, и увидел, что экран показывает шум. Думал, кончились мои проблемы. АГА! Только я решил поднять его в вертикальное положение, чтобы весь экран увидеть, щелкнула релюха и вентиляторы остановились. Смотрю на индикатор - моргает красным 7 раз. Телек проработал секунд 15. Вот же думаю засада опять транзюки погорели. Проверяю плату SC на предмет КЗ на разъеме SC2, и, о чудо, его нет! Отключаю и снимаю платы сканов SU и SD. Ставлю перемычку на плате SC и включаю телек - все работает, плата жива, напряжения в норме. Проверяю платы сканов, начал с SD. Никаких КЗ. Вход-выходы всех микрух звонятся с падением 0,7V. Проверяю SU и вот в середине платы натыкаюсь на КЗ на некоторых ногах разъемов SU3-SU4. Теперь стало понятно, что несколько микрух на SU были еще не совсем мертвые, но уже агонизировали, а те 15 секунд их добили окончательно. Теперь буду заказывать платы сканов на Ali, ждать, а потом о результатах сообщу.
P.S. Добавлю информацию по маркировке плат в моем Panasonic TX-PR50VT30:
SC - TNPA 5335 AG
SU - TNPA 5336 AG
SD - TNPA 5337
SS - TNPA 5331 AG
Блок питания - TNPA 5426
Мозги - TNPH 0947
Матрица - MD-50HF14NE2, KB12502745
Записан
Зона HDTV
   

 Записан
Страниц: 1 2 3 [4] 5
Печать
Перейти в:  

Rambler's Top100
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006, Simple Machines | Sitemap Valid XHTML 1.0! Valid CSS!